Just updated to the latest software for the forum... | Page 2 | Admin Announcements | Message Forum

Please consider registering
guest

Log In Register

Login form protected by Login LockDown.


Register | Lost password?
Advanced Search:

— Forum Scope —



— Match —



— Forum Options —




Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Just updated to the latest software for the forum...
December 20, 2012
7:39 am
acacia
Member
Forum Posts: 237
Member Since:
October 25, 2012
Offline
21

I’ve had the drop down menu with different issues.  From the main site page when I clicked on “community” it only displays “show and tell” and doesn’t give me the forum option… at all.  as if it doesn’t exist.  I’ve also had it totally freeze.

 

I’m not sure what you’re looking for with plug-ins/filters but I’m using Norton.

 

Again, Jennie, I don’t have these problems with other websites.  I’m sorry your tech guys can’t replicate the problem. 

Dawn Luckham Live Journal http://dawnluck.livejournal.com/
December 20, 2012
8:11 am
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline

I am using “Trend Micro”, so not even the same product as Dawn.

 

I don’t think I have had the front page ‘freeze’ but definitely unable to see the further drop down menu, due to the large pictures across the front of the page.  You know, Jennie, there are far more pictures on the top/head of the main page site, in IE 8, that I have.

Across the front in Chrome and FF, there are three pictures, ending with Belle and dolly.  With IE 8, The pictures keep going across the header of the page, there are 6 more photos for a total of 9 across the front banner, forcing the user to scroll right, as they do not all fit on the front page.  Somewhere, in the site format, there are more pictures showing up on the IE 8 browser.  Also, the Chrome and FF have a blue script across at the bottom of the photos with era titles, and there are none on the IE 8.  That seems like a coding issue to me, but I’m not a techie….so that’s just a guess. :)

I have to believe it’s those types of things that are weighing down the loading of the pages with the issues I am experiencing and I suspect Dawn might be experiencing.  

I know it’s hard to find a solution when you can’t duplicate the process….but there’s obviously an issue.  

I hope they find the solution for you.

Carol

I am editing this as I just realized that there is an ‘arrow’ on the Chrome and FF, for the banner across the front page.  If you click the arrow, you will get those pictures that I see across the IE 8 front page.  So the IE page loads those pictures altogether differently.  

Carol http://stitchedbyhislove.blogspot.com/
December 20, 2012
8:26 pm
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline
23

Editing of posts timing out and links cutting off.

Jennie, Aylwen was having difficulty with her links in her post on her spencers.  I decided to try out a couple of things.  She is using Chrome.

I see that the ‘editing’ feature of one’s post is timing out at some point, but it’s not consistent.  The title of threads can stilll be edited, but not the body of the posting.

When posting a link, without it being inserted in a word, when previewing the link in the post, it appears to be working, when publishing the post, it changes and won’t allow for the link to work properly.  You would think that if the link was not going to work, it would happen in the preview of the post, but that’s not the case.

I have not checked out FF or IE8 for what it’s doing, this is for Chrome.

 

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 20, 2012
8:56 pm
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline
24

Jennie,

 

I just decided to check FF and compare it with Chrome, regarding the editing features.  I am posting this post, in FF.  When I view my above post, which was done in Chrome, it shows that I can edit it, but my previous posts have timed out, just like in Chrome.  And, just like in Chrome, the thread title can be edited, it does not time out.

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 20, 2012
9:01 pm
sistersuzi
London, England
Admin
Forum Posts: 409
Member Since:
October 25, 2012
Offline
25

Just so you have a comparison, Jennie:- My “front page ” shows three pictures, 18th century, regency and dolly. The drop down menus all work perfectly well, and there is no arrow to move sideways to other pictures. I seem to have everything as it should be, using IE8. I don’t have any other systems, or I would try them. As you may remember, I did have difficulty at the beginning, using an old version of IE, but since the upgrade, all seems to be well.

Suzi

Web site www.suziclarke.co.uk
December 20, 2012
11:22 pm
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline
26

sistersuzi said
Just so you have a comparison, Jennie:- My “front page ” shows three pictures, 18th century, regency and dolly. The drop down menus all work perfectly well, and there is no arrow to move sideways to other pictures. I seem to have everything as it should be, using IE8. I don’t have any other systems, or I would try them. As you may remember, I did have difficulty at the beginning, using an old version of IE, but since the upgrade, all seems to be well.

Suzi

Suzi,are you saying you are unable to see the other 6 pictures in the banner?  If I have it right, Jennie has a total of 9 pictures for the banner, with only three supposed to be seen on the opening page, followed with the others being accessed through a small, blue arrow, just under the picture of dolly (Romantic era).  The pictures represent different eras, that are clickable, to take you to the various patterns offered on the site.  Is there no arrow or way (bottom of the screen) to scroll the page to access the other pictures in the banner?

 

I feel silly that I only realized there was the arrow, yesterday, and that I could see all those other pictures, that when I use the IE 8, would pop up on the main page…I wondered why IE 8 had more pictures! :D

 

Carol

 

Carol http://stitchedbyhislove.blogspot.com/
December 21, 2012
1:24 am
sistersuzi
London, England
Admin
Forum Posts: 409
Member Since:
October 25, 2012
Offline
27

I haven’t bothered to use the arrow, which I had not noticed till today. But yes, there are all the other photos. I just only visit  the message forum.

Suzi

Web site www.suziclarke.co.uk
December 21, 2012
9:47 am
Jennie Chancey
Kenya
Admin
Forum Posts: 261
Member Since:
March 4, 2010
Offline
28

All this is very, very helpful, ladies! As frustrating as it is, it’s good to have more people chiming in, because the tech guys kept insisting they couldn’t reproduce any of these issues…but people are obviously having problems! We’re working away on the back end to see how we can address all of these. Might take until the New Year with the holidays upon us, but thanks for your patience!

Warmly,

Jennie

December 21, 2012
7:18 pm
acacia
Member
Forum Posts: 237
Member Since:
October 25, 2012
Offline

With regard to the Spencers thread:  I can’t even find it now.  I commented on it last night and got an “awaiting moderation” notice – which I thought was strange.  Today, it doesn’t even show up for me.  I can’t find any indication that the thread even exists.

Dawn Luckham Live Journal http://dawnluck.livejournal.com/
December 21, 2012
7:42 pm
sistersuzi
London, England
Admin
Forum Posts: 409
Member Since:
October 25, 2012
Offline
30

Dawn, it’s still there. ** you don’t have permission to see this link **

Does that help?

 

Suzi

Web site www.suziclarke.co.uk
December 21, 2012
8:48 pm
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline
31

Dawn, that is interesting.  I checked the board last night, and looking at the time stamp, it was long after you posted, and I never saw your posting.  In fact, this morning, when I came to the board, there were no notice of a new posting in that thread, and only one from Jennie, in this thread.  I didn’t search for the thread, but in the new postings, it was not there.  Odd.

 

Suzi your link works great and I now can see Dawn’s posting. 

Jennie 

My member status is now ‘member’, is that the way it’s supposed to be?  When I went searching for a member on the member’s list, yesterday, I couldn’t find her very easily.  The break down of the list is ‘odd’.  Going by alphabetical order, she was not there.  By searching directly for her name, she was there. I went through every page, until I finally spotted her. :P   I knew she had registered, but it was odd I could not easily find her in the members list, until I did a direct search on her name.

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 21, 2012
9:30 pm
acacia
Member
Forum Posts: 237
Member Since:
October 25, 2012
Offline
32

Thank you, Suzi.  Yes, I’m able to see it now.  But it IS odd!  confused

Dawn Luckham Live Journal http://dawnluck.livejournal.com/
December 23, 2012
7:07 pm
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline
33

Jennie the icon for the “Unread and recently updated topics” section is no longer functioning reliably.  Geneece made a post, about 50 minutes ago and it’s not showing in this particular section, but you can see it listed on the main forum’s page, which is how I spotted it.  I was trying to stick with the ‘unread and recently updated topics’ portion of the board, helping me to quickly scan if there were new posts.

 

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 23, 2012
9:43 pm
Jennie Chancey
Kenya
Admin
Forum Posts: 261
Member Since:
March 4, 2010
Offline
34

I’ll report as a bug the unread posts problem. Dawn, the software held your Spencer post for moderation due to what it thought was a “suspicious” link. I approved it. Can you see it now?

Carol, remember that there are two member ranking systems here–mine and the software’s. I created my own ranking system so I could “jump” old timers up to Senior status without them having to reach the required number of posts first. But the board software is still going to “promote” you according to how much you post, so your “official” title will be what the board gives you as you pass certain milestones (even though I’ve promoted you to Senior Member status).

Thanks!

Jennie

December 23, 2012
11:12 pm
acacia
Member
Forum Posts: 237
Member Since:
October 25, 2012
Offline
35

Jennie, I can’t tell you if it’s been from the start but the drop-down menu has been an issue in IE for a long time for me.  It’s not something that’s just happened recently.   And just to be clear, the problems in Explorer are with the whole site: not just the forum.

 

And as Carol said somewhere else, there is something strange going on with the “most recent and unread posts” list.  It’s not indicating the posts properly.  This is in Firefox.

 

Dawn Luckham Live Journal http://dawnluck.livejournal.com/
December 23, 2012
11:20 pm
acacia
Member
Forum Posts: 237
Member Since:
October 25, 2012
Offline
36

Yes, I can see the Spencers thread and my response now.  That’s odd about the program holding the post for moderation because of a suspicious link.  I intentionally did not hyperlink that url addy.  There was no “link”.  It was just a typed url.  It still is.

Dawn Luckham Live Journal http://dawnluck.livejournal.com/
December 24, 2012
1:59 am
sistersuzi
London, England
Admin
Forum Posts: 409
Member Since:
October 25, 2012
Offline
37

 

 

 

Suzi

Web site www.suziclarke.co.uk
December 24, 2012
7:56 pm
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline
38

Jennie Chancey said
I’ll report as a bug the unread posts problem. Dawn, the software held your Spencer post for moderation due to what it thought was a “suspicious” link. I approved it. Can you see it now?

Carol, remember that there are two member ranking systems here–mine and the software’s. I created my own ranking system so I could “jump” old timers up to Senior status without them having to reach the required number of posts first. But the board software is still going to “promote” you according to how much you post, so your “official” title will be what the board gives you as you pass certain milestones (even though I’ve promoted you to Senior Member status).

Thanks!

Jennie

Jennie, I had forgotten about that, I thought they were integrated, not separated. :)

Regarding the ‘recently post’ icons on the front page of the forums, it’s not working in Chrome, BUT, it’s working on my smart phone! :P  Haven’t a clue why it’s not working in Chrome or FF, not sure about those who are able to use IE if they can see those icons or not.

 

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 26, 2012
8:57 am
carol
Member
Forum Posts: 271
Member Since:
November 2, 2012
Offline
39

Tonight when I came to the board, the ‘unread and recently updated’ section was working.  The icons were there AND the time frame from which that last post was made, was also correct.

 

When on the forum, I made a post and hit the link to “message forum” found in the upper left, under the ‘home link’.  When I scrolled down the front forum page, the ‘unread and recently updated’ section was not working again.  The icons were now gone and the last post was now 2, 3, 4 weeks and one month ago.  It’s not registering, though when I first came to board, it was working.  I don’t know why the inconsistency.  I am using Chrome, if that’s at all helpful!

 

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 26, 2012
9:12 am
Jennie Chancey
Kenya
Admin
Forum Posts: 261
Member Since:
March 4, 2010
Offline
40

Yep, that’s gotta be a bug! I’ll make sure the tech guys have all these details.

Thanks!
Jennie

Forum Timezone: Africa/Johannesburg

Most Users Ever Online: 34

Currently Online: fghgjhjhgj
4 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
Today kristenhenry70
Upcoming aylwen, Miss Sami

Top Posters:

fstitcher: 277

carol: 271

acacia: 237

Katrina Ariana: 215

ladydetemps: 205

vesna: 169

periodpawz: 152

aslansjoy: 94

Janel: 90

daybreak: 81

Member Stats:

Guest Posters: 11

Members: 9083

Moderators: 1

Admins: 4

Forum Stats:

Groups: 1

Forums: 15

Topics: 643

Posts: 4639

Newest Members: angeliquemb2, hgrzbmjjh, kancenzz, novywowed, trankwillone, keyjimmwn, tesekfrybg, biblicalmaiden, vipbqsd56n, bslqkgo75q

Moderators: simplepress (0)

Administrators: sistersuzi (409), Jennie Chancey (261), ccsewing (50), Geneece (523)