is anyone else missing the "upload photos" icon? | Admin Announcements | Message Forum

Please consider registering
guest

Log In Register

Login form protected by Login LockDown.


Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
is anyone else missing the "upload photos" icon?
December 26, 2012
1:39 am
Geneece
Texas
Admin
Forum Posts: 585
Member Since:
November 5, 2012
Offline

I was sure there was an upload photos icon for including photos in posts.  Now I’m not seeing it, in either browser I have tried.  I thought it was up with the bold, italics, underline, link, spellcheck, etc. icon bar.

http://www.sewmanytreasures.com
December 26, 2012
4:00 am
aylwen
Australia

Senior Member
Forum Posts: 47
Member Since:
November 10, 2012
Offline

Yes, have been for more than a week now. Either I have to work out the html myself or cut and past from a public google site or yahoo.

Cheers, Aylwen

December 26, 2012
8:15 am
carol
Member
Forum Posts: 306
Member Since:
November 2, 2012
Offline

I’m glad you brought this up.  I thought there had been one as well and could not find it.  I had not used it, because it meant loading from on online photo hosting site, and I wanted to upload from my computer.  However, I thought I would try the ‘old fashion’ approach with photobuckets, but the icon was gone!  I wasn’t sure if that was intentional on Jennie’s part or if it just happened as a result of the upgrade.

 

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 26, 2012
9:07 am
Jennie Chancey
South Africa
Admin
Forum Posts: 289
Member Since:
March 4, 2010
Offline

Weird! I didn’t notice it was missing. Let me check on the back end and see what happened.

Thanks,
Jennie

December 26, 2012
7:43 pm
Geneece
Texas
Admin
Forum Posts: 585
Member Since:
November 5, 2012
Offline

Glad I’m not the only one.  I did wonder if it had happened in the upgrade.

I use it because I can upload the photos to my regular website and use that as my ‘host.’

 

http://www.sewmanytreasures.com
Forum Timezone: Africa/Johannesburg

Most Users Ever Online: 34

Currently Online: bonfollies
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
Today None
Upcoming None

Top Posters:

fstitcher: 353

carol: 306

acacia: 291

ladydetemps: 241

Katrina Ariana: 215

vesna: 207

periodpawz: 158

daybreak: 108

aslansjoy: 104

Janel: 94

Member Stats:

Guest Posters: 11

Members: 9287

Moderators: 1

Admins: 4

Forum Stats:

Groups: 1

Forums: 15

Topics: 731

Posts: 5339

Newest Members: twinstitch, xvkpvuvpml, kevindx2010y, awmoreeuedu, thhickman, smokeoff, starsandsky, somemuddyfene, kevinga2012u, ineniobreva99

Moderators: simplepress (0)

Administrators: sistersuzi (472), Jennie Chancey (289), ccsewing (55), Geneece (585)