Image Uploader Update | Admin Announcements | Message Forum

Please consider registering
guest

Log In Register

Login form protected by Login LockDown.


Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
Image Uploader Update
January 28, 2013
3:36 pm
Jennie Chancey
South Africa
Admin
Forum Posts: 289
Member Since:
March 4, 2010
Offline

Hello!

I know some of you were having troubles adding images to posts (Carol, Geneece…?). I just found that there was a software update to the image uploader, so I’ve fixed it. Can you try again with your browsers of choice and let me know if they work correctly now? I have one other thing I can try if that doesn’t help.

Thanks!

Jennie

January 28, 2013
7:50 pm
Geneece
Texas
Admin
Forum Posts: 585
Member Since:
November 5, 2012
Offline

I got pictures of Kayla in the 1958 gown yesterday, so I’ll try uploading those in a bit and let you know. Thanks!

 

http://www.sewmanytreasures.com
January 28, 2013
9:41 pm
Geneece
Texas
Admin
Forum Posts: 585
Member Since:
November 5, 2012
Offline

Got the pictures up.  Everything seemed to work well.  I first uploaded the photos to my website, then used that URL to display them in the thread.  I didn’t actually try the upload (to your site) option.

http://www.sewmanytreasures.com
January 28, 2013
9:49 pm
Jennie Chancey
South Africa
Admin
Forum Posts: 289
Member Since:
March 4, 2010
Offline

If someone can give the uploader a try, that would be great. Thanks!

Jennie

January 29, 2013
12:20 am
Geneece
Texas
Admin
Forum Posts: 585
Member Since:
November 5, 2012
Offline

I tried to upload a photo in this reply; but couldn’t.  

It shows me “select files” and says to add files; but no files ever appear to be chosen from.

 

http://www.sewmanytreasures.com
January 29, 2013
12:52 am
carol
Member
Forum Posts: 306
Member Since:
November 2, 2012
Offline

Jennie,

 

I went back to the thread with ** you don’t have permission to see this link ** in it and played some more.  It’s still not working properly.

 

Using Photobucket:

The HTML code, HTML Thumb and IMG links will not work in the photo icon.

Using the IMG I can directly load into this post, but then when you click on it to enlarge it, it will not enlarge.  Before the software update, it would enlarge, now it will not…..but this was going back a week or so ago.  I’m not sure what day you had the update to the photo software….I just know that since my last photo posting, things changed. :P

 

Geneece is loading her photos onto her site, and she’s able to direct link into her post, without using the icon and I can enlarge those photos, but apparently she is unable to use the icon to embed the photo.

 

Carol

Carol http://stitchedbyhislove.blogspot.com/
January 30, 2013
6:09 pm
Geneece
Texas
Admin
Forum Posts: 585
Member Since:
November 5, 2012
Offline

I tried again today.  The “add files” button, if indeed that is what I am supposed to be using to find the files on my computer, does not seem to do anything when I click it.

 

http://www.sewmanytreasures.com
January 31, 2013
11:05 am
Jennie Chancey
South Africa
Admin
Forum Posts: 289
Member Since:
March 4, 2010
Offline

Thanks, ladies. Please tell me which browsers you are using and which version (e.g. IE8 or whatever). I’ll see what Tech Support can tell me. Some people are (like Sarah–”WhiteHarvest” from the old board) aren’t having any difficulties getting pictures up that are clickable, so I think this must be a browser issue. Hopefully, the tech guys can nail it down for us. :)

Warmly,
Jennie

Forum Timezone: Africa/Johannesburg

Most Users Ever Online: 34

Currently Online: awmoreeuedu
2 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
Today None
Upcoming None

Top Posters:

fstitcher: 350

carol: 306

acacia: 291

ladydetemps: 240

Katrina Ariana: 215

vesna: 206

periodpawz: 158

daybreak: 108

aslansjoy: 104

Janel: 94

Member Stats:

Guest Posters: 11

Members: 9283

Moderators: 1

Admins: 4

Forum Stats:

Groups: 1

Forums: 15

Topics: 730

Posts: 5333

Newest Members: awmoreeuedu, thhickman, smokeoff, starsandsky, somemuddyfene, kevinga2012u, ineniobreva99, valthcomz, xraocuedx, pletcherqqt

Moderators: simplepress (0)

Administrators: sistersuzi (472), Jennie Chancey (289), ccsewing (55), Geneece (585)