A note about photo uploads | Admin Announcements | Message Forum

Please consider registering
guest

Log In Register

Login form protected by Login LockDown.


Register | Lost password?
Advanced Search

— Forum Scope —

  

— Match —

   

— Forum Options —

   

Minimum search word length is 4 characters - maximum search word length is 84 characters

Topic RSS
A note about photo uploads
December 5, 2012
9:35 pm
Jennie Chancey
South Africa
Admin
Forum Posts: 308
Member Since:
March 4, 2010
Offline

Hello!

I saw the thread about adding photos to posts, and, honestly, I didn’t even realize that was a feature on this board (using attachments to put pictures into posts). I’ve just been uploading to my server and hot-linking to images! I’m okay with people uploading images here as long as you keep some things in mind for all of us:

1. My hosting server says I have “unlimited” amounts of space, but that’s actually not the case. I was recently warned that my account was in danger of being discontinued for “excessive file storage”–nearly a quarter of a million files! So I had to split myself into two different accounts to spread the files around.

2. To help me keep within my “unlimited” limits, please resize your images prior to attaching them so they are no larger than 800 pixels high or wide (and less than 200KB in size). No high-res 2MB images, please! Yes, the board will automatically add thumbnails you can click to enlarge, but if the original file is HUUUUUUGE, it will still eat up space on my server. ;)

3. Remember that all photos need to be “family friendly” and fine for either gender to view without embarrassment. We have lots of young eyes here, and I’m not fond of TMI (too much information!). Our members are really great about sharing photos of even things like stays without being (ahem) “out there,” so just keep up the good work.

Thanks!

Warmly,

Jennie

December 5, 2012
9:55 pm
carol
Member
Forum Posts: 317
Member Since:
November 2, 2012
Offline

Jennie,

 

I have made a few of my pictures very, very tiny, before uploading them.  One is 200 x 300 and it loaded for me, finally.  However, when I click on it, after it’s been published, it will not open up for me.  It stays tiny.  Apparently the readers can click on it and see a larger image, but I cannot.  I am using Chrome for my browser.

 

Thanks,

 

Carol

Carol http://stitchedbyhislove.blogspot.com/
December 7, 2012
9:30 am
Katrina Ariana
Portland, Oregon
Member
Forum Posts: 216
Member Since:
October 30, 2012
Offline

Oh, this is good to know, Jennie!  I will definitely try to not upload pictures when possible!  On the last forum I guess I just got used to adding files, but it totally makes sense that we don’t want to overload the site!

Thank you for letting us know!

December 7, 2012
9:38 am
Jennie Chancey
South Africa
Admin
Forum Posts: 308
Member Since:
March 4, 2010
Offline

No worries, Katrina! If you keep the uploads small, we won’t have a problem. :-)

Are both of you having the same issue with your own uploads only showing as thumbnails to you? I saw that in the other thread. Carol, I know you’re on Chrome, but what are you on, Katrina? I’ve reported this to the tech support guys, and they want to know how many users are experiencing this problem with their own thumbnails being non-clickable (while clickable to other users).

Thanks!

Jennie

December 7, 2012
9:50 am
Katrina Ariana
Portland, Oregon
Member
Forum Posts: 216
Member Since:
October 30, 2012
Offline

Hi Jennie!  I’m surprised we’re both online now with the time difference! smile  I’m viewing the forum in a regular Internet Explorer…  I’m afraid that isn’t very specific, but it’s whatever version of Internet Explorer was automatically downloaded with my 2011 Acer laptop.  Sorry I don’t know the technical term for it!  I do have Chrome installed as well, so I will go check that version out.

I really don’t think it’s a big issue, because for me at least I am able to view the photos quite easily once I click on them.  It’s a little different than what we were used to, but I think we can definitely get used to it! 

 

Thanks for all your hard work in getting this forum up and running!!

 

You’re the best!

December 7, 2012
5:09 pm
1812lynette
Shores of Lake Ontario

Senior Member
Forum Posts: 74
Member Since:
November 4, 2012
Offline

I also had serious issues with trying to use my Internet Explorer on the new website and forum so I downloaded “Firefox” which was so easy to do and am loving it as a browser.  Just google Firefox then follow the prompts to download once your on the Firefox page. Simple and quick and the learning curve is pretty easy too.

You simply MUST be fully functional as we all want to see what you’ve been sewing!

December 8, 2012
7:24 am
Katrina Ariana
Portland, Oregon
Member
Forum Posts: 216
Member Since:
October 30, 2012
Offline

Aw, thank you, Lynette!  That’s very sweet of you to say. I will definitely try to share some pictures soon!!  

December 8, 2012
8:39 pm
Jennie Chancey
South Africa
Admin
Forum Posts: 308
Member Since:
March 4, 2010
Offline

I’ve been talking with tech support for several weeks about the problems with Internet Explorer. They gave me a code patch to fix problems with IE8 and IE9, but they said IE7 is pretty much a hopeless mess with all forum software out there and to be sure to update to the latest version of IE (it’s free). Firefox is also a good browser.

Thanks to all of you reporting these bugs, because the tech guys are building in fixes to the latest update of this software, which will be out early next week!

Warmly,
Jennie

April 23, 2014
5:18 am
carol
Member
Forum Posts: 317
Member Since:
November 2, 2012
Offline

Hi Jennie! :)

Just popping in on this thread to draw your attention to the photo upload issues once again.  In** you don’t have permission to see this link ** which is page two, you can see our discussion on photos and the problems.  We have Chrome, IE and Firefox all with the same issue.  I think with the last update in the software, things changed, again.  You can see my small picture I posted on the second page and I was able to do that by putting in the measurements you have listed on on the site which were 100 x 100, but then that makes the picture unclickable and small, not easy to see any details. :)  Last time I uploaded pictures, I was able to get the picture larger and clickable.  Oh and I was unable to upload more than one photo in a posting with the larger photos, I didn’t try it with the smaller sized one. 

I am importing my pictures from Photobucket if that helps at all.

Thank you,

Carol

Carol http://stitchedbyhislove.blogspot.com/
April 29, 2014
7:34 pm
Jennie Chancey
South Africa
Admin
Forum Posts: 308
Member Since:
March 4, 2010
Offline
10

Check the posts in the other thread. Looks like this issue has been fixed once I updated all the plugins (updates that weren’t made available until today).

Thanks!
Jennie

April 30, 2014
3:32 am
carol
Member
Forum Posts: 317
Member Since:
November 2, 2012
Offline
11

Thanks, Jennie! :) All looks great now. :)

Carol

Carol http://stitchedbyhislove.blogspot.com/
April 30, 2014
6:33 am
marmota
Czech Republic

Senior Member
Forum Posts: 39
Member Since:
April 20, 2014
Offline
12

Great!

http://marmota-b.blogspot.com
Forum Timezone: Africa/Johannesburg

Most Users Ever Online: 34

Currently Online:
9 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
Today None
Upcoming Joan, shigatsuhana

Top Posters:

fstitcher: 390

carol: 317

acacia: 311

ladydetemps: 258

vesna: 228

Katrina Ariana: 216

periodpawz: 162

daybreak: 119

aslansjoy: 114

Janel: 99

Member Stats:

Guest Posters: 11

Members: 9464

Moderators: 1

Admins: 4

Forum Stats:

Groups: 1

Forums: 15

Topics: 797

Posts: 5706

Newest Members: richardcarpenter, gka123, candywhitterspoon, jaelie, oodfqdch, mirac, jqselflnz, mimsmommy, xdhbjhez, dburfa97

Moderators: simplepress: 0

Administrators: sistersuzi: 501, Jennie Chancey: 308, ccsewing: 55, Geneece: 629